Provider has implemented a fix and is now monitoring the issue.
Posted Aug 10, 2024 - 03:42 UTC
Investigating
We have identified a reduction in the number of RDR alerts in specific instances. Our team is actively communicating with Visa to receive information regarding the fix from their side. We are committed to keeping you informed with timely updates as we receive more details from the provider.
Posted Aug 09, 2024 - 16:58 UTC
This incident affected: Chargeback prevention services (RDR).